
 
 

RC Flight School Optimized RealFlight 9 Plane & TX Settings - Spektrum Transmitter & wireless Dongle 
 

Updated 3/31/2023 

 

STEP 1  Create a New Folder on your Desktop to store downloaded files. Click on the desired RC Flight School 

(RCFS) aircraft and transmitter (TX) model memories and Save them to the New Folder.   
 
RCFS TX model memories are .SPM files for DX series radios, .NSPM for NX, or .iSPM for iX  
                                                  .SPM files will load into all three DX, NX, and iX series radios 
RCFS_AV (Aircraft Variants) are .RFX files and will eventually be located in:  Documents > RealFlight 9 > RFX 
 
 

STEP 2  Open the Folder and Save the desired RealFlight (RF) TX models to a 32 GB or less blank SD card.  

Insert the SD card into your TX and Import the “RF ---model name--- by RCFS” models individually -or- Import All 
Models. 
 

STEP 3  Select a new blank model in the TX with everything set to defaults.  There is no need to name it or do 

anything else with it since this model memory will only be used to Calibrate the TX in RealFlight.  
 

 

STEP 4  Run RealFlight > FLY.  Click on Simulation (upper left toolbar) > Select Controller > Receiver Profile > 

select Spektrum > then click Edit.   
 

 Confirm Channel 1 Aileron and Channel 4 Rudder Reverse boxes are checked. 

 
 Click on the Input buttons for Channels 1, 2, 3, and 4 to open the Input Detection window and move the associated 

TX control input to assign the correct control movement to each channel.   
 

 Uncheck all the Input boxes along the far right side of the Edit window except 1, 2, 3, 4, 6, 7, and 8. In other words, 

1-through-8 except for 5 
 

 Click on the Channel 6 Input button and toggle switch D to assign it for flap control.   

 Click on the Channel 7 Input button and toggle switch A for retracts. 

 Click on the Channel 8 Input button and toggle switch B for SAFE - Intermediate - Experienced Modes.  

 
 Uncheck Enable Software Radio Mixes and Enable Software Radio Dual Rates and Expo boxes. 

 
Close and Save.  Name the Profile. Example: Spektrum RCFS Planes.  These steps only have to be done once, 
whether flying RCFS or other aircraft, as long as you continue to use the same Spektrum Receiver (TX) Profile you 
created. 
 

STEP 5  Calibrate the Transmitter/Controller  NOTICE! When calibrating the transmitter, ensure the trims are 

neutral and all TX settings (Model Type, Travel, D/R, Mixing, etc.) are set to defaults. 
 
 

STEP 6  Select the desired RCFS model variant in your TX and Bind it to the USB wireless Dongle plugged into 

your computer.  (Note: A USB extension cord may make Binding and rebinding the Dongle more convenient.)  
 
 

STEP 7  In RealFlight, click on Simulation > Import > RealFlight Archive > Look in: Locate and Open the file where 

you saved all the RCFS aircraft > check All > Open to Save/Import them into RealFlight.  
 
 

STEP 8  Click on Aircraft to bring down the menu > Select Aircraft > open Custom Aircraft > Select the aircraft that 

matches the model selected in your TX and fly. 
 

 
 



As in the real world, you’ll need to trim and fine tune rates to match the airplane behavior exactly to your preferences.   
 
Whenever you need to reverse a servo, do so in the transmitter. 
 
When applicable, Dual Rates are controlled by switch C.  It is recommended that you do not change this due to the 
interaction of switch C with other functions.   
 
When applicable, switch B selects SAFE = self correcting with bank and pitch angle limits  –  Intermediate = 
conventional control but with bank and pitch angle limits  –  Experienced = conventional control with no attitude limits.   
Note that Intermediate Mode is sometimes erratic and may not prove usable. 

 
 

The following aircraft are listed in order of degree of difficulty and/or performance… 
 

 
RCFS Variant:  AeroScout by RCFS 
TX Model:  RF AeroScout by RCFS  
Switch B Modes:  Pos 0 = SAFE  -  Pos 1 = Intermediate  -  Pos 2 = Experienced  
Note that in SAFE Mode throttle affects altitude: High throttle = climb  /  mid throttle = level  /  low throttle = descent 
 
 

 
RCFS Variant:  Apprentice STS by RCFS 
TX Model:  RF Apprentice by RCFS    
Switch B Modes:  Pos 0 = SAFE  -  Pos 1 = Intermediate  -  Pos 2 = Experienced  
 

 

 
RCFS Variant:  Timber 1.5m by RCFS 
TX Model:  RF Timber by RCFS    
Switch B Modes:  Pos 0 = SAFE  -  Pos 1 = Intermediate  -  Pos 2 = Experienced 
Switch D Flaps 
 
 

 
RCFS Variant:  XCub 60cc by RCFS 
TX Model:  RF XCub by RCFS    
Switch C Rates:  Pos 2 = Low  -  Pos 1 = Mid  -  Pos 0 = 100% High  
Switch D Flaps 

 
 

 
Orig Aircraft:  H9 eStick 50 
RCFS Variant:  Ultra Stick 50 by RCFS 
TX Model:  RF ULStick 50 by RCFS    
Switch C Rates:  Pos 2 = Precision  -  Pos 1 = Mid  -  Pos 0 = High 
Switch D Flaps 
 

https://drive.google.com/uc?export=download&id=1woXKfcQ8jEnO2R7cwCBs0FYIp4jnA9OV
https://drive.google.com/uc?export=download&id=1_Z9Al08MtmJpZ0I0SgaYA8fzonouBOKb
https://drive.google.com/uc?export=download&id=1wQkGXZUf3hkAKqYIamlfWH-MY__rYS65
https://drive.google.com/uc?export=download&id=18w0X26FMLAqXEC2ImFkafniDA-GfWfm0
https://drive.google.com/uc?export=download&id=1qERZEn_eyjIy9uDv4hTIOk5l5ofw2alz
https://drive.google.com/uc?export=download&id=1kR40HYwS7xhEZ4yFlTrtwig3btNPt2YB
https://drive.google.com/uc?export=download&id=1I7erdjiGrL4vW8zf6x_7Lm3_BaUOvd1Y
https://drive.google.com/uc?export=download&id=1dFS0rY857QcqmVALXz-hpkrmZSJjUBzj
https://drive.google.com/uc?export=download&id=1AeI4pniieEQ5k2XtjCqyEW884cbA0L7t
https://drive.google.com/uc?export=download&id=1AdbPY5KR8MQ7zEQGK7SVYUaBtqJd6Ahs
https://drive.google.com/uc?export=download&id=16ggk6kfEOHSE-Lodhi-Pdf488xa6OS_N


 
RCFS Variant:  Ultra Stick 30cc by RCFS 
TX Model:  RF ULStick 30cc by RCFS    
Switch C Rates:  Pos 2 = Precision  -  Pos 1 = Mid Rates  -  Pos 0 = **Snap roll, **Spin, Hammerhead 
Switch D Flaps  
** “Accelerating” Snaps and Spins, i.e., reducing or using less elevator during snaps and spins, cuts down on heading 
deviations, speed loss, and produces a better looking maneuver. 
 
 

 
Orig Aircraft:  T-28 Trojan  
RCFS Variant:  T-28 by RCFS 
TX Model:  RF T-28 by RCFS    
Switch B Modes:  Pos 2 = Experienced  -  Pos 1 = Intermediate  -   Pos 0 = SAFE 
 
 

  
RCFS Variant:  Extra 1.3m by RCFS 
TX Model:  RF Extra 1.3m by RCFS    
Switch B Modes:  Pos 2 = Experienced/Precision  -  Pos 1 = Mid/Snap Rates  -   Pos 0 = SAFE  
 

 

 
RCFS Variant:  Pitts S2B by RCFS   
TX Model:  RF Pitts S2B by RCFS    
Switch C Rates:  Pos 2 Precision  -  Pos 1 = **Snap or Spin  -  Pos 0 = High Hammerhead 
** “Accelerating” snaps, i.e., reducing or lessening elevator during the snap produces a better overall maneuver. 

 
 

 
RCFS Variant:  Yak-54 Indoor Foamy 3D by RCFS 
TX Model:  RF Yak-54 Foamy 3D by RCFS    
Switch C Rates:  Pos 2 = Precision (slow speed rolling circle trainer)  -  Pos 1 = 3D  -  Pos 0 = 100% 
 

 
RCFS Variant:  P-51 1.5m by RCFS  
TX Model:  RF P-51 1.5m by RCFS    
Switch C Modes:  Pos 2 = Precision  -  Pos 1 = Mid  -  Pos 0 = SAFE (SAFE ailerons are slightly erratic) 
Switch A Retracts    -    Switch D Flaps 
 

https://drive.google.com/uc?export=download&id=1LNayMGQabBr0btXiFQheTZDK-swr3254
https://drive.google.com/uc?export=download&id=1z-gyXzKK15Run2Me1-Y_RmsecuMptoc-
https://drive.google.com/uc?export=download&id=1Bmb5iiCjJEB9mUat1aCTu6m-_NtLKHyN
https://drive.google.com/uc?export=download&id=1dtpJW4zMyiA6_04N5WU_CFyTDv8ihLsU
https://drive.google.com/uc?export=download&id=1VU1v74zovYbhA7WlgWA_DYyhLHT4Qa1b
https://drive.google.com/uc?export=download&id=1TbAsoMSxoCOGighWfZVIqKlggYjbivU7
https://drive.google.com/uc?export=download&id=1Gf2DU21Gj4YVSiBLxye56MGFXcyoXmr0
https://drive.google.com/uc?export=download&id=1h2SKIIc2dKtvBJZMMUlK10CrUGDzWy-N
https://drive.google.com/uc?export=download&id=1tl5Tnu5mTS249pWqFuAo2GulJrALApih
https://drive.google.com/uc?export=download&id=1FC_e5wKfVPwc2n0qFmGQmOExm6DlCvje
https://drive.google.com/uc?export=download&id=1U5jMpohF_0dh3395QX-SHwPFpp1_mP2f
https://drive.google.com/uc?export=download&id=1TifRB6iVbdLA4TB7gO3hVtYOItFpFRUb
https://drive.google.com/uc?export=download&id=15kJhG-12OWgFTW1RbokROW3xi-whMBv7


 
RCFS Variant:  A-10 by RCFS 
TX Model:  RF A-10 by RCFS    
Switch C Rates:  Pos 2 = Precision  -  Pos 1 = Mid  -  Pos 0 = High -  Target speed = ½ - ¾ throttle 
Switch A Retracts    -    Switch D Flaps 
 
 

 

 
Note: It is necessary to install the original RealFlight Revo, OREKA, and Oxai Pinnacle 
pattern planes in order for the RC Flight School variants of them to become available. 

Orig Aircraft: Revo  
RCFS Variant:  Revo by RCFS 
TX Model:  RF Revo by RCFS    
Switch C Rates:  Pos 2 = Precision  -  Pos 1 = Snap  -  Pos 0 = Spin or Hammerhead /  FAI 
(Note: Switch C Pos 1 spoken “Spin Rates” was the closest to “snap rates” available in the sound list)   
 

 

 
Orig Aircraft:  OREKA F3A 
RCFS Variant:  OREKA F3A Real Governor by RCFS 
TX Model:  RF OREKA by RCFS    
Switch C Rates:  Pos 2 = Precision  -  Pos 1 = Snap/Spin  -  Pos 0 = 100% Hammerhead /  FAI 
 
 

 
Orig Aircraft:  Oxai Pinnacle  
RCFS Variant:  Oxai Pinnacle by RCFS 
TX Model:  RF Pinnacle by RCFS    
Switch C Rates:  Pos 2 Precision  -  Pos 1 = **Snap roll.  Pos 0 = Spin or Hammerhead /  FAI 
** “Accelerating” snap rolls, i.e., inputting less elevator produces a better overall maneuver. 

 

 
RCFS Variant:  Extra 300L by RCFS  
TX Model:  RF Extra 300L by RCFS    
Switch C Rates:  Pos 2 = Precision IMAC  -  Pos 1 = **Snap/Spin  -  Pos 0 = Hammerhead 
** “Accelerating” snaps and spins produces a better overall maneuver. 

 
RCFS 3D Variant:  Extra 300L 3D by RCFS 
TX Model:  RF Extra 300L 3D by RCFS    
Switch C Rates:  Pos 2 = Precision  -  Pos 1 = 3D  -  Pos 0 = High 
 
 
 
 

https://drive.google.com/uc?export=download&id=1nJO-wlU_fikpR0X2iEzidXPEMw9EXjIk
https://drive.google.com/uc?export=download&id=1L-ywVbJa1R3FwfA-sicaVX5T0vSEP9qK
https://drive.google.com/uc?export=download&id=1AIJ3PiM6I3cDGPQxLDTbpnL7tWPUYb-R
https://drive.google.com/uc?export=download&id=1wvVQ9PvaCufPwoiOPwTm4hRL3URFZUaS
https://drive.google.com/uc?export=download&id=1L-Y_cbdNee6ArZ_AxYrHlEEzFg4ZksLm
https://drive.google.com/uc?export=download&id=1kaS6kj9aMv4ZfhW4kZ6gkAPsBJBtnean
https://drive.google.com/uc?export=download&id=1kKYcU5T3hb0gcUgnCD8OtChoLGWPwOSy
https://drive.google.com/uc?export=download&id=1WgK-EivyC8qk1vFcwsfJlk3FiEMc2pAb
https://drive.google.com/uc?export=download&id=1mgxzjGLuzMywMb7e3iU5kwxGxjzIigVg
https://drive.google.com/uc?export=download&id=19-W_dSL0-_zXX6dWupfMgR8TCyyIGOaR
https://drive.google.com/uc?export=download&id=1N9RSaVLJlTit1u8PHlFWnH2Z1_idMldF
https://drive.google.com/uc?export=download&id=1kA68iRPvkci5B5e_g_sfPLvbBN9NZJTK
https://drive.google.com/uc?export=download&id=120VOU_kSvIudXOvrOqu7_diFuhYyf0T3
https://drive.google.com/uc?export=download&id=1oYtuIxCzGvl38d7kJcUbLyAJcLxckWFW
https://drive.google.com/uc?export=download&id=1eJrmMvBkouhAdsOq9uRrfs91CPOtgTzy


  
Orig Aircraft:  Extra 330SC 
RCFS Variant:  Extra 330SC by RCFS  
TX Model:  RF Ex 330SC by RCFS    
Switch C Rates:  Pos 2 = Precision IMAC  -  Pos 1 = **Snap/Spin  -  Pos 0 = Hammerhead 
 
 

 
RCFS Variant:  Viper by RCFS 
TX Model:  RF Viper by RCFS    
Switch B Modes:  Pos 2 = Precision  -  Pos 1 = Mid  -  Pos 0 = SAFE (target speed in SAFE = ½ - ¾ throttle) 
Switch D Flaps    Switch A Retracts 

 

 
RCFS Variant:  F-16 70mm EDF by RCFS 
TX Model:  RF F-16 by RCFS    
Switch B Modes:  Pos 2 = Precision  -  Pos 1 = Intermediate  -  Pos 2 = SAFE (target speed in SAFE = ½ - ¾ throttle) 
Switch A Retracts 
 

 

 
RCFS Variant:  Blade Fusion 480 by RCFS 
TX Heli:  RF Blade Fusion by RCFS    
Switch B Modes:  Pos 0 = Normal  -  Pos 1 = Stunt 1 Low Rates  -  Pos 2 = Stunt 2 Mid Rates 

 

 
RCFS Variant:  KDE 700 Heli by RCFS   
TX Heli:  RF KDE 700 by RCFS    
Switch B Modes:  Pos 0 = Normal  -  Pos 1 = Stunt 1 Low Rates  -  Pos 2 = Stunt 2 Mid Rates 
(Note: Advance the throttle to 1/4, let the rotor spool up, then advance very slowly during Initial liftoff.) 

 
 

 
RCFS Variant:  Quadcopter X by RCFS 
TX Model:  RF QuadcopterX by RCFS    
Switch B Modes:  Pos 0 = Stabilize  -  Pos 1 = Altitude hold  -  Pos 2 = Loiter 
 
 
 
 

https://drive.google.com/uc?export=download&id=17KrVWox_fKij5n1v_dhArYGBQyqmyKy6
https://drive.google.com/uc?export=download&id=1OKZ1PI2hg1qQ5vfyn1-vm7fcUxybkLdy
https://drive.google.com/uc?export=download&id=1DdWx4k9K8fwxvezPIiBiK6Y2tk59aUg9
https://drive.google.com/uc?export=download&id=1m79BtTOK9fN1V2J5JDdNIU7yey7ctMzX
https://drive.google.com/uc?export=download&id=1IlvajygeBZ0VSb2LMRBdaoxwDKsYY9R6
https://drive.google.com/uc?export=download&id=1-PNIClaQ9YTUBx3YEksk6hSilD9C_dTQ
https://drive.google.com/uc?export=download&id=19_twC31LKQ_bvX4a5tEYbYDcXPPkdxX8
https://drive.google.com/uc?export=download&id=190oRPe1Drmqzgc6-2BgV1SW-ruspBOIi
https://drive.google.com/uc?export=download&id=1FXp0j_jyrtnqw-HrCVkaoDF0tOSNIHDQ
https://drive.google.com/uc?export=download&id=1U9R0tv6oZTwHd1OYGrHo2W_46rm4_5bT
https://drive.google.com/uc?export=download&id=1N_oz5fN2FA-NGrpaYTwV766AJei2xRZ-
https://drive.google.com/uc?export=download&id=10KbyhNENMx6gHrIHwtl6ebq7-5EVh9dy
https://drive.google.com/uc?export=download&id=1uTe_izJTx-QKFAiESazsy30wzbyqe9oj


Additional Notes: 
 
If you encounter latency issues displaying RealFlight on a larger second monitor/screen, the solution is to Right click 
on your desktop > click on Display settings > scroll down to Multiple Displays > open and select:  Show only on 2 
 
If having problems with the plane becoming too small, press the “Z” key twice to get to Autozoom View setting.  Press 
+ or – to zoom in or out.  Note that Chase or Onboard Views only work in 3D fields. 
 

Windsock angle/wind equivalent: 15 = 5 mph, 30 = 10 mph, 45 = 15 mph, horizontal windsock = 30+ mph! 
Home key controls wind direction.  Pg Up - Pg Dn controls wind speed.  Press Delete to remove turbulence. 

 
To turn off smoke/exhaust: View > Scenery > uncheck Particles 
 
Due to varied Travel, Dual Rate, and mix settings, the Radio Gadget in RealFlight does not reflect the size of the actual 
control inputs applied, and therefore shouldn’t be interpreted as offering precise feedback on how to fly each maneuver. 
 
 
Replacing keyboard Spacebar Reset with Reset Button on 8+ channel Spektrum TX… 
 
TX: System Setup > Channel Assign > Aux 3: select “I” (Bind Button) = Gear: A , Aux 1: D, Aux 2: B, Aux 3: I 
 
Sim: Simulation > Select Controller > Edit > scroll down to Reset and click on the Input button > push the Bind button 
to select it.  (Aux 3 will have to be set to “I” on each sim model in your TX that you want to Reset with the “I” button.) 
 
In the rare instance you encounter video issues, it may be necessary to deactivate Rewind in the Sim: Simulation > 
Settings > Graphics > Enable Rewind = No 
 
 
 
NOTICE: In order to capitalize on RCFS sim models, you must 1. Initially calibrate the Controller using a new model 
memory set to defaults.  2. Match the correct TX model memory to the RealFlight model.  3. Trim the model for 
straight and level upright flight in all 3 axes.   

 
 
 

.SPM transmitter files should load into DX, NX, and iX series radios 
 
 
All Aircraft 
AeroScout by RCFS 
Apprentice STS by RCFS 
Timber 1.5m by RCFS 
XCub 60cc by RCFS 
Ultra Stick 50 
Ultra Stick 50 by RCFS 
Ultra Stick 30cc by RCFS 
Decathlon by RCFS 
T-28 Trojan  
T-28 by RCFS 
Extra 1.3m by RCFS 
Pitts S2B by RCFS 
Yak-54 Foamy 3D by RCFS 
Crack Yak by RCFS  
P-51 1.5m by RCFS 

 
 

A-10 by RCFS 
Revo 
Revo by RCFS 
OREKA F3A Real Governor 
OREKA Real Gov by RCFS 
Oxai Pinnacle  
Oxai Pinnacle by RCFS 
Extra 300L by RCFS 
Extra 300L 3D by RCFS 
Extra 330SC 
Extra 330SC by RCFS 
Viper by RCFS 
F-16 70mm EDF 
Blade Fusion 480 by RCFS 
KDE 700 Heli by RCFS 
Quadcopter X by RCFS 

All Transmitter 
RF AeroScout by RCFS 
RF Apprentice by RCFS 
RF Timber by RCFS 
RF XCub by RCFS 
RF ULStick 50 by RCFS 
RF ULStick 30cc by RCFS 
RF Decathlon by RCFS  
RF T-28 by RCFS 
RF Extra 1.3m by RCFS 
RF Pitts S2B by RCFS 
RF Yak Foamy 3D by RCFS 
RF Crack Yak by RCFS  
 
 

RF P-51 1.5m by RCFS 
RF A-10 by RCFS 
RF Revo by RCFS 
RF OREKA by RCFS 
RF Pinnacle by RCFS 
RF Extra 300L by RCFS 
RF Extra 300L 3D by RCFS 
RF Ex 330SC by RCFS 
RF Viper by RCFS 
RF F-16 by RCFS 
RF Blade Fusion by RCFS 
RF KDE 700 by RCFS 
RF QuadcopterX by RCFS 

 
 
 
 
 

 
http://www.rcflightschool.com 

 
 

https://drive.google.com/drive/folders/13iGq8tyfYZRSKLXVs91HmQe01xVZYYMP?usp=sharing
https://drive.google.com/uc?export=download&id=1woXKfcQ8jEnO2R7cwCBs0FYIp4jnA9OV
https://drive.google.com/uc?export=download&id=1wQkGXZUf3hkAKqYIamlfWH-MY__rYS65
https://drive.google.com/uc?export=download&id=1qERZEn_eyjIy9uDv4hTIOk5l5ofw2alz
https://drive.google.com/uc?export=download&id=1I7erdjiGrL4vW8zf6x_7Lm3_BaUOvd1Y
https://drive.google.com/uc?export=download&id=1AeI4pniieEQ5k2XtjCqyEW884cbA0L7t
https://drive.google.com/uc?export=download&id=1AdbPY5KR8MQ7zEQGK7SVYUaBtqJd6Ahs
https://drive.google.com/uc?export=download&id=1LNayMGQabBr0btXiFQheTZDK-swr3254
https://drive.google.com/uc?export=download&id=1Dm5DznU2FydYvn6kTkwvl-TBKS2RNker
https://drive.google.com/uc?export=download&id=1Bmb5iiCjJEB9mUat1aCTu6m-_NtLKHyN
https://drive.google.com/uc?export=download&id=1dtpJW4zMyiA6_04N5WU_CFyTDv8ihLsU
https://drive.google.com/uc?export=download&id=1TbAsoMSxoCOGighWfZVIqKlggYjbivU7
https://drive.google.com/uc?export=download&id=1h2SKIIc2dKtvBJZMMUlK10CrUGDzWy-N
https://drive.google.com/uc?export=download&id=1FC_e5wKfVPwc2n0qFmGQmOExm6DlCvje
https://drive.google.com/uc?export=download&id=19LJOQjqego1g-NoIhevU1j_yDpxlLF_Q
https://drive.google.com/uc?export=download&id=1TifRB6iVbdLA4TB7gO3hVtYOItFpFRUb
https://drive.google.com/uc?export=download&id=1nJO-wlU_fikpR0X2iEzidXPEMw9EXjIk
https://drive.google.com/uc?export=download&id=1AIJ3PiM6I3cDGPQxLDTbpnL7tWPUYb-R
https://drive.google.com/uc?export=download&id=1wvVQ9PvaCufPwoiOPwTm4hRL3URFZUaS
https://drive.google.com/uc?export=download&id=1kaS6kj9aMv4ZfhW4kZ6gkAPsBJBtnean
https://drive.google.com/uc?export=download&id=1kKYcU5T3hb0gcUgnCD8OtChoLGWPwOSy
https://drive.google.com/uc?export=download&id=1mgxzjGLuzMywMb7e3iU5kwxGxjzIigVg
https://drive.google.com/uc?export=download&id=19-W_dSL0-_zXX6dWupfMgR8TCyyIGOaR
https://drive.google.com/uc?export=download&id=1kA68iRPvkci5B5e_g_sfPLvbBN9NZJTK
https://drive.google.com/uc?export=download&id=1oYtuIxCzGvl38d7kJcUbLyAJcLxckWFW
https://drive.google.com/uc?export=download&id=17KrVWox_fKij5n1v_dhArYGBQyqmyKy6
https://drive.google.com/uc?export=download&id=1OKZ1PI2hg1qQ5vfyn1-vm7fcUxybkLdy
https://drive.google.com/uc?export=download&id=1m79BtTOK9fN1V2J5JDdNIU7yey7ctMzX
https://drive.google.com/uc?export=download&id=1-PNIClaQ9YTUBx3YEksk6hSilD9C_dTQ
https://drive.google.com/uc?export=download&id=190oRPe1Drmqzgc6-2BgV1SW-ruspBOIi
https://drive.google.com/uc?export=download&id=1U9R0tv6oZTwHd1OYGrHo2W_46rm4_5bT
https://drive.google.com/uc?export=download&id=10KbyhNENMx6gHrIHwtl6ebq7-5EVh9dy
https://drive.google.com/drive/folders/1kSdkEj25aHye48dU68yS7ZY3z-Yyy11m?usp=sharing
https://drive.google.com/uc?export=download&id=1bpmbZ3ovQw5zR3t1m2zuWLejR7LWGSi1
https://drive.google.com/uc?export=download&id=18w0X26FMLAqXEC2ImFkafniDA-GfWfm0
https://drive.google.com/uc?export=download&id=1kR40HYwS7xhEZ4yFlTrtwig3btNPt2YB
https://drive.google.com/uc?export=download&id=1dFS0rY857QcqmVALXz-hpkrmZSJjUBzj
https://drive.google.com/uc?export=download&id=16ggk6kfEOHSE-Lodhi-Pdf488xa6OS_N
https://drive.google.com/uc?export=download&id=1z-gyXzKK15Run2Me1-Y_RmsecuMptoc-
https://drive.google.com/uc?export=download&id=1Q8mylcI8w1pTtspX-YNXObu7YYekz2V4
https://drive.google.com/uc?export=download&id=1VU1v74zovYbhA7WlgWA_DYyhLHT4Qa1b
https://drive.google.com/uc?export=download&id=1Gf2DU21Gj4YVSiBLxye56MGFXcyoXmr0
https://drive.google.com/uc?export=download&id=1tl5Tnu5mTS249pWqFuAo2GulJrALApih
https://drive.google.com/uc?export=download&id=1U5jMpohF_0dh3395QX-SHwPFpp1_mP2f
https://drive.google.com/uc?export=download&id=1zAAjJxyTRbnLPRJrKVHDpFGOoR9MEz-L
https://drive.google.com/uc?export=download&id=15kJhG-12OWgFTW1RbokROW3xi-whMBv7
https://drive.google.com/uc?export=download&id=1L-ywVbJa1R3FwfA-sicaVX5T0vSEP9qK
https://drive.google.com/uc?export=download&id=1L-Y_cbdNee6ArZ_AxYrHlEEzFg4ZksLm
https://drive.google.com/uc?export=download&id=1WgK-EivyC8qk1vFcwsfJlk3FiEMc2pAb
https://drive.google.com/uc?export=download&id=1N9RSaVLJlTit1u8PHlFWnH2Z1_idMldF
https://drive.google.com/uc?export=download&id=1slG-z9I6vO13aA9SKQrruqv6RL89hbND
https://drive.google.com/uc?export=download&id=120VOU_kSvIudXOvrOqu7_diFuhYyf0T3
https://drive.google.com/uc?export=download&id=1DdWx4k9K8fwxvezPIiBiK6Y2tk59aUg9
https://drive.google.com/uc?export=download&id=1IlvajygeBZ0VSb2LMRBdaoxwDKsYY9R6
https://drive.google.com/uc?export=download&id=19_twC31LKQ_bvX4a5tEYbYDcXPPkdxX8
https://drive.google.com/uc?export=download&id=1FXp0j_jyrtnqw-HrCVkaoDF0tOSNIHDQ
https://drive.google.com/uc?export=download&id=1N_oz5fN2FA-NGrpaYTwV766AJei2xRZ-
https://drive.google.com/uc?export=download&id=1uTe_izJTx-QKFAiESazsy30wzbyqe9oj
http://www.rcflightschool.com/


Other Fun Stuff 
 

 
Orig Aircraft:  B-1B  
RCFS Variant:  B-1B by RCFS 
TX Model:  RF B-1B by RCFS    
Switch B Wing Sweep:   
Pos 2 = Fully Extended Landing Mode  -  Pos 1 = Mid Sweep Cruise Mode  -  Pos 0 – Fully Swept Speed Mode 
Switch A Retracts    -    Switch D Flaps 
 
 

 
Orig Aircraft:  F-104 Starfighter 
RCFS Variant:  F-104 by RCFS 
TX Model:  RF F104 by RCFS    
Switch C Rates:  Pos 2 = Precision  -  Pos 1 = Mid  -  Pos 2 = High 
Switch A Retracts    -    Switch D Flaps 
 
 

 
RCFS Variant:  Harrier by RCFS 
TX Model:  RF Harrier by RCFS    

Switch B Thrust Nozzle Angle/Mode:  Pos 2 = Aft/Normal  -  Pos 1 = 60 Downward  -  Pos 0 – 90 Hover 
Switch A: Retracts    -    Switch D: Flaps 
 
 

 
Orig Aircraft:  Incom T-65 
RCFS Variant:  X-wing Fighter by RCFS 
TX Model:  RF X-wing by RCFS    
Switch B Wing Configuration: Pos 2 = Closed Lightspeed  -  Pos 1 = Mid  -  Pos 0 – Fully open Attack Position 
Switch D Modes: Pos 2 = Forward Flight  -  Pos 1 = Hover  -  Pos 0 = Hover  
Switch A: Retracts 
 
 

 
RCFS Variant:  Cub Float Plane by RCFS   
TX Model:  RF Cub Float Plane by RCFS    
Water site:  Environment > Select Airport > Sierra Nevada > Alpine Lake (turn on View > Scenery > Particles) 
Switch C Modes: Pos 2 = Low  -  Pos 1 = Mid  -  Pos 0 = High  
Switch A: Retracts 

https://drive.google.com/uc?export=download&id=1sXqh-RF4pg3oYsr1bgWulRJOMHUBEn7j
https://drive.google.com/uc?export=download&id=1aprTpi_8PhX69GDR9UoAjRYrHWVrWoEf
https://drive.google.com/uc?export=download&id=11AwRT1kvXy_4Zrw_8VdHBxpnY2j5koj6
https://drive.google.com/uc?export=download&id=1jF6XYAjIGMH2a48-7B-Sc54O56RuwR0I
https://drive.google.com/uc?export=download&id=1Pgti8MIWVMddMDNbMmxUHntPO6I3QEXJ
https://drive.google.com/uc?export=download&id=1Pgti8MIWVMddMDNbMmxUHntPO6I3QEXJ
https://drive.google.com/uc?export=download&id=1B9gE338GqJjVnlvS92i-KubR18AF0GYn
https://drive.google.com/uc?export=download&id=1k_gT37jSIGJOcAIfYgnRnZiRMIGd2RTx
x-wing%20orig%20%20%20https:/drive.google.com/uc?export=download&id=1bqqtr8ZDsDXmecUPlLl2mlBJUa9-abOu
https://drive.google.com/uc?export=download&id=1YA1XjM1U_V4EZi0tJBL4AXiX1IphNgik
https://drive.google.com/uc?export=download&id=1Zm4jzLQLESKRlL12oA2iX8DFJRx7PRWZ
https://drive.google.com/uc?export=download&id=1zdbQbYNvhZz2zbL_skyoiUVt64KXdYBo
https://drive.google.com/uc?export=download&id=1mV53-fZRBmvF88USrt_Cbyr1F39TotVc

